DingoAPI 安装自动生成文档扩展

安装 composer require michelf/php-markdown API注释模板 /** * @Resource("Users", uri="/api") */ class UsersController extends BaseController { /** * API标题 * * API功能描述 * * @Get("/users-de...

[阅读更多]

安装配置 Laravel 框架 Dingo 的 API 扩展

Github:https://github.com/dingo/api 环境要求 Laravel 5.1+ PHP 5.5.9+ 安装 修改composer.json文件添加一下代码,并执行 composer update 以包含最新版软件包 “ require ”:{ “ dingo / api ”: “ 1.0.*@dev ” } 或者执行 composer require dingo/api:1...

[阅读更多]